Saturday 24th September 2022

At this moment we are troubleshooting an network issue.

Today around 21:15 we started investigating an networking error which is responsible for the connection for all SAAS/PAAS/IAAS/BAAS services. please do not hesitate to contact us by responding to this email or contacting our servicedesk.

Outage Schedule:

Start:         24-09-2022 at 21:15 hrs. CEST - Investigation started
Update:        24-09-2022 at 22:30 hrs. CEST - Problem found an started working on the fix.
Update:        24-09-2022 at 22:30 hrs. CEST - Some services are restoring.
Update:        25-09-2022 at 02:30 hrs. CEST - Most critical services are restored and accessible.
Update:        25-09-2022 at 02:57 hrs. CEST - Some precautionary maintenance is being carried out by our engineers.
Update:        25-09-2022 at 07:00 hrs. CEST - Problems are solved and systems/services are carefully being monitored.

Completion:    Unknown Engineers are on site for investigation.

Impact:

Service(s):   All hosted services
Description:  Outage on all core services
Effect:       Temporary interruption of all server functionalities

Contact:
Should any unexpected issue occur after the above-mentioned interruption,
please contact us via mail or your dedicated emergency number.