Today, around 21:15 (CEST) our technical team noticed some issues within our network and started investigating the issue within our hosted environment.
As a result of this some of the hosted services may experience short periods od downtime during this investigation. We apologize for any inconvenience this may cause.
If you have any questions concerning this matter, please do not hesitate to contact us by responding to this email or contacting our servicedesk.
Problem started:
Start: 03-12-2022 at 21:15 hrs. CEST
Update: 23:30 issues found and implementing fixes.
Estimated Completion: 04-12-2022 at 03:00 hrs. CEST
Impact:
Service(s): All hosted services
Description: Disruption on core network.
Effect: Temporary interruption of all network functionalities
Resolved: Issue found and implementing fixes.
Resolution:
Contact:
Should any unexpected issue occur after the above-mentioned interruption,
please contact us via mail or your dedicated emergency number.